Verouderde besturingssystemen

De Rabobank wil internetbankieren zo veilig mogelijk houden. Daarom worden sommige verouderde besturingssystemen, browsers en beveiligingsinstellingen niet meer ondersteund.

Windows met Internet Explorer 7 of 8

Draait uw computer op Windows met Internet Explorer 7 of 8? Let dan goed op. Vanaf 12 januari kunt u helaas niet meer bankieren via www.rabobank.com en Rabobank Corporate Connect/ TransAct.

Lees meer

Wat te doen?

In dit overzicht kunt u zien welke browsers wel door Rabobank ondersteund worden. Wij raden u aan één van deze browsers te installeren.